想对点进这篇文章的伙伴说,你们真的特别幸运。通达信公式举例通达信公式的相关公式?对于通达信公式举例通达信公式的相关公式在文章中都会有细致的讲解。

  QR社区,QMACD量化分析社区,QR量化社区,QR技术分析社区有所提及。

  通达信公式1,30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)>0.5;

  通达信公式2,今天的量是5天平均的2倍以上xg:v>ma(v,5)*2;缩量vol/ma(vol,10)<0.3;

  通达信公式3,两天内,累计下跌等于或超过20%选股.xg:(ref(c,2)-c)/c>0.2;

  通达信公式4,股价是25天以来新低.xg:c<ref(llv(c,25),1);

  通达信公式5,选股:EXPMA5日与10日金叉并且第二天的收盘价在EXPMA的5日线以上.cross(ref(ema(c,5),1),ref(ema(c,10),1))and c>ema(c,5);

  通达信公式6,请编买入公式:

  (1).将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。

  (2).BIAS指标要小于-6,这只是确认该股超跌的初选条件。

  (3).KD指标产生黄金交叉,K线上穿D线。

  (4).KD交叉同时,KD指标中的D值要小于16。BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;xg:BIAS3<-6 and cross(k,d)and d<16;

  通达信公式7,要求是量大、换手率达到3左右,涨幅>7个点。xg:v/capital*100>3 and(c/ref(c,1)>1.07;

  通达信公式8,个股分时图上都有一条黄线,叫做均价线a/capital*100;

  通达信公式9,”阴转阳”的公式(也就是昨天收阴线,今天收阳线)xg:ref(c,1)<ref(o,1)and c>o;

  通达信公式10,股价回抽20日均线相关选股公式xg:ref(c,1)>ma(c,20)and cross(ma(c,20),c

  通达信公式11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K线xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;

  通达信公式12,行情信息里的“涨幅”的原码(c-ref(c,1))/c*100;

  通达信公式13,kdj的J从上向下穿越O轴发出信号RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;J:=3*K-2*D,COLORFF00FF;xg:cross(0,j);

  通达信公式14,股价4天中有两天在10日线上count(c>ma(c,10),4)=2;

  通达信公式15,选出10天内出现了涨停的个股count(c/ref(c,1)>1.1,10)>0;又:今涨停:=C/REF(C,1)>1.09;选股:count(今涨停,n);

  通达信公式16,一阳上穿10,20,30日线,量能是前一天3倍。xg:cross(c,ma(c,10))and cross(c,ma(c,20))and cross(c,ma(c,30))and v>ref(v,1)*3;

  通达信公式17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高于第二根K线。满足后发出信号~w1:=ref(c,2)<ref(o,2);w2:=ref(h,2)>ref(h,1)and ref(l,2)<ref(l,1);w3:=ref(h,1)>h and ref(l,1)<l;xg:w1 and w2 and w3;

  通达信公式18,选出今日成交量大于昨日成交量一成的股票。xg:v>ref(v,1)*1.1;

  通达信公式19,连续5天,当日的5日均线减前一天的5日均线差值小于1.count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;

  通达信没有bigorder(委托单大单成交比例)函数,无法直接转换,但通达信有l2_vol(n,m)函数。

  通达信公式举例通达信公式的相关公式已经说完了,关于通达信公式举例通达信公式的相关公式您是否有所了解。看完了就要说拜拜了,每篇文章都拥有小编对你们的祝福,继续加油。



相关文章