通达信公式讲解,想知道通达信公式的话我来告诉你

新人不断的涌入股市当中,希望能够有所成就。那么小编认为,如果想要在股市当中慢慢成长,蜕变,这还真是一门学问,要学习很多相关知识才行。比如通达信公式这种选股公式,股友们了解吗?QR社区和QMACD量化分析社区的股友们都在用。那么,通达信公式选股公式怎么样,如何写?这些都是有必要了解一下的,或者看看股市AI三大猜想,阿尔法狗与巴菲特等,多了解一下。今天小编简单来跟大家谈谈通达信公式。

通达信公式

通达信公式?2017年新版通达信公式手机版支持自编公式的编写,改变了股票软件电脑版和手机版本的区别。通达信公式选股公式从编写指标的角度看,很多指标从预测的角度出发会用到未来函数,通达信公式手机版也支持未来函数,这种进步是了不起。手机通达信公式选股公式:源码:

N:=13;M:=3;P:=34;PSY:COUNT(CLOSEREF(CLOSE,1),N)N100,COLOR00FFFF;PA:MA(PSY,M),COLOR0000FF;PAP:MA(PSY,P),COLOR00FFFF,LINETHICK1;DRAWBAND(PSY,RGB(200,0,0),PA,RGB(0,100,50));

通达信公式TJ11:=CROSS(PSY,PA)ANDPATJ12:=CROSS(PSY,PA)ANDPATJ1:=TJ11ORTJ12;TJ10:=FILTER(TJ1,8);TJ2:=LONGCROSS(PA,PAP,21);DRAWICON(TJ10,PA,25);DRAWICON(TJ2,PAP,23);SL1:=CROSS(PA,PSY)ANDPA70;SL2:=CROSS(80,PA);SL:=FILTER(SL1ORSL2,5);

通达信公式DRAWICON(SL,PA,19);V1:=(C+H+L)3;MA3:=MA(V1,5);MA5:=MA(V1,13);N1:=BARSLAST(CROSS(MA3,MA5));N2:=BARSLAST(CROSS(MA5,MA3));

通达信公式N8:=IF(N1STICKLINE(N80,0,2,3,0),COLOR0000FF;STICKLINE(N8JJ:=DYNAINFO(11);TJ4:=FILTER((C-JJ)JJSTICKLINE(TJ4,20,0,6,0),COLOR00FFFF;TJ5:=FILTER((C-JJ)JJSTICKLINE(TJ5,20,0,6,0),COLOR0000FF;TJ6:=FILTER((C-JJ)JJ0.02ANDPA60,13);

通达信公式STICKLINE(TJ6,80,60,6,0),COLORFF0000;TJ7:=FILTER((C-JJ)JJ0.05ANDPA60,13);STICKLINE(TJ7,80,60,6,0),COLOR00FF00;DRAWTEXT(TJ4ORTJ5,20,“买”),COLORFF00FF;DRAWTEXT(TJ6ORTJ7,60,“卖”),COLOR00FF00;

这是小编今天想要给大家分享的关于自己的一点对于通达信公式的理解,当然想成长和进步,只看这一点是不够的。其实通达信公式的知识还有很多,在这里就不一一赘述了,如果想要了解更多通达信公式的朋友,不妨去QR量化社区里面找找相关的文章,当然也可以同社区里面的股友们一起探讨,交流自己学到的知识,大家一起分享心得体会什么的,共同进步。



相关文章



点击复制18217429162并添加微信好友